summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index a9df442e..25041e87 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-INCLUDES = -I$(top_srcdir)/gcrypt
+INCLUDES = -I$(top_srcdir)/src
CFLAGS = @CFLAGS@ @MPI_OPT_FLAGS@
ASFLAGS = @MPI_SFLAGS@
@@ -64,5 +64,3 @@ libmpi_la_LIBADD = $(common_asm_objects) @MPI_EXTRA_ASM_OBJS@
# $(CPP) $(INCLUDES) $(DEFS) $< | grep -v '^#' > _$*.s
# $(COMPILE) -c _$*.s
# mv -f _$*.o $*.o
-
-