summaryrefslogtreecommitdiff
path: root/mpi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpi/Makefile.am')
-rw-r--r--mpi/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mpi/Makefile.am b/mpi/Makefile.am
index d794e432..7588f1ca 100644
--- a/mpi/Makefile.am
+++ b/mpi/Makefile.am
@@ -31,7 +31,8 @@ LTCCASCOMPILE = $(LIBTOOL) --mode=compile $(CCAS) $(AM_CCASFLAGS) $(CCASFLAGS)
EXTRA_DIST = config.links
-DISTCLEANFILES = mpih-add1.S mpih-mul1.S mpih-mul2.S mpih-mul3.S \
+DISTCLEANFILES = mpi-asm-defs.h \
+ mpih-add1.S mpih-mul1.S mpih-mul2.S mpih-mul3.S \
mpih-lshift.S mpih-rshift.S mpih-sub1.S asm-syntax.h sysdep.h
# Note: we only use .S files so we should delete all left over .s
CLEANFILES = _*.s __*.s