summaryrefslogtreecommitdiff
path: root/random/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'random/Makefile.am')
-rw-r--r--random/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/random/Makefile.am b/random/Makefile.am
index 2058d563..603226d8 100644
--- a/random/Makefile.am
+++ b/random/Makefile.am
@@ -20,7 +20,7 @@
# Need to include ../src in addition to top_srcdir because gcrypt.h is
# a built header.
-AM_CPPFLAGS = -I../src -I$(top_srcdir)/src
+AM_CPPFLAGS = -I../src -I$(top_srcdir)/src
AM_CFLAGS = $(GPG_ERROR_CFLAGS)
noinst_LTLIBRARIES = librandom.la
@@ -38,7 +38,7 @@ random-fips.c \
rndhw.c
if USE_RANDOM_DAEMON
-librandom_la_SOURCES += random-daemon.c
+librandom_la_SOURCES += random-daemon.c
endif USE_RANDOM_DAEMON