summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 87283f91..3fb9fd62 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,10 +23,11 @@ TESTS = version mpitests tsexp t-convert \
prime basic keygen pubkey hmac hashtest t-kdf keygrip \
fips186-dsa aeswrap pkcs1v2 random dsa-rfc6979 t-ed25519
-
# The last tests to run.
TESTS += benchmark bench-slope
+TESTS_ENVIRONMENT = GCRYPT_IN_REGRESSION_TEST=1
+
# Need to include ../src in addition to top_srcdir because gcrypt.h is
# a built header.