summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-11-03 12:22:39 +0000
committerJörg Mayer <jmayer@loplof.de>2013-11-03 12:22:39 +0000
commit117a59d7a2998077d5e5163ce1f8d11edd220944 (patch)
tree3354cb559c02db144cb687c6c0497b7be1de9b6d /CMakeLists.txt
parent7054372c261ac92233707cfd49851b5e6213826f (diff)
downloadwireshark-117a59d7a2998077d5e5163ce1f8d11edd220944.tar.gz
Pass the name of the sed executable as an explicit argurment to
runlex.sh (like it is done with LEX already). May fix a problem on Windows with cmake. svn path=/trunk/; revision=53059
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eed6201f1b..61013f0087 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,7 +338,7 @@ endif()
# - set HAVE_XXX
#The minimum package list
-set(PACKAGELIST Gettext GLIB2 GMODULE2 GTHREAD2 M LEX YACC Perl SH PythonInterp)
+set(PACKAGELIST Gettext GLIB2 GMODULE2 GTHREAD2 M LEX YACC Perl SED SH PythonInterp)
set(GLIB2_FIND_REQUIRED)
set(GLIB2_MIN_VERSION 2.14.0)
set(GTHREAD2_REQUIRED)