summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Kaiser <wireshark@kaiser.cx>2017-04-03 22:22:14 +0200
committerMichael Mann <mmann78@netscape.net>2017-04-04 11:39:27 +0000
commit1e5f39dfec688af47d17e0bf7a0dc0de01078fe6 (patch)
treefe8bd8304945e9d5a159a139e14545f0045d2390 /CMakeLists.txt
parent077f99f8def3580bc56124dc9adbb4192c390fe7 (diff)
downloadwireshark-1e5f39dfec688af47d17e0bf7a0dc0de01078fe6.tar.gz
cmake: add feature info for yapp
Explain what it is and where to get it from. Change-Id: I0a02f1c3c25b76772dddda95d8e6c410b595c036 Reviewed-on: https://code.wireshark.org/review/20886 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbe3d1f865..38ef5c6094 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1361,6 +1361,7 @@ SET_FEATURE_INFO(LIBSSH "libssh is library for ssh connections and it is needed
SET_FEATURE_INFO(LZ4 "LZ4 is lossless compression algorithm used in some protocol (CQL...)" "http://www.lz4.org" )
SET_FEATURE_INFO(SNAPPY "snappy is a fast compressor/decompressor from Google used in some protocol (CQL, kafka...)" "http://google.github.io/snappy/")
SET_FEATURE_INFO(NGHTTP2 "nghttp2 is used for header (de)compression (HPACK)" "http://www.nghttp2.org" )
+SET_FEATURE_INFO(YAPP "Yet Another Perl Parser compiler" "http://search.cpan.org/dist/Parse-Yapp/")
FEATURE_SUMMARY(WHAT ALL)
link_directories(