summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-08-23 09:31:25 +0000
committerJörg Mayer <jmayer@loplof.de>2011-08-23 09:31:25 +0000
commit4c7d6af730895b71b7410cae6d582ba8461140b6 (patch)
tree37b29e75aba1555cc9ef1dc493cc247f75f8673c /CMakeLists.txt
parent5603cef9f2755f0826933e78f4e511bdc47d16b2 (diff)
downloadwireshark-4c7d6af730895b71b7410cae6d582ba8461140b6.tar.gz
GTK3 only builds if portaudio is disabled (rtp player is not
yet gtk3 ready). svn path=/trunk/; revision=38684
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10719b083a..6b05c78765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -277,7 +277,7 @@ if(ENABLE_KERBEROS)
endif()
# Portable audio
-if(ENABLE_PORTAUDIO)
+if(ENABLE_PORTAUDIO AND NOT ENABLE_GTK3)
set(PACKAGELIST ${PACKAGELIST} PORTAUDIO)
endif()