summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-04-20 19:08:00 -0700
committerGuy Harris <guy@alum.mit.edu>2017-04-21 06:50:21 +0000
commit67a5d9bebebe1bbe668d8da11601c1833bc7bf4d (patch)
treecf3ecb29c91935052baa8a667aae7fe7e0f2a5c6 /CMakeLists.txt
parent9e4c018e08d5a657f85f0cde0607db0a6d25ddf4 (diff)
downloadwireshark-67a5d9bebebe1bbe668d8da11601c1833bc7bf4d.tar.gz
Use the cfile_ failure_message routines in androiddump.
Change-Id: Ic310eaafac054db7736c503252062c3dd3e00a99 Reviewed-on: https://code.wireshark.org/review/21265 Petri-Dish: Guy Harris <guy@alum.mit.edu> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fbc7f17709..a59883ad0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2590,6 +2590,7 @@ if(ENABLE_EXTCAP AND BUILD_androiddump)
if(EXTCAP_ANDROIDDUMP_LIBPCAP)
if(HAVE_LIBPCAP)
set(androiddump_LIBS
+ ui
${GLIB2_LIBRARIES}
${PCAP_LIBRARIES}
)
@@ -2598,6 +2599,7 @@ if(ENABLE_EXTCAP AND BUILD_androiddump)
endif()
else()
set(androiddump_LIBS
+ ui
wiretap
${GLIB2_LIBRARIES}
${CMAKE_DL_LIBS}