summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-01-18 16:05:29 +0000
committerGerald Combs <gerald@wireshark.org>2013-01-18 16:05:29 +0000
commit6b3308d11373c4ef1d44380f55a26150fae1032c (patch)
tree8ef480045d7ad3f836c8559d5462aa76b6783cf2 /CMakeLists.txt
parent0e711d5a04020659e67a7ed8662725a8a4bf8d57 (diff)
downloadwireshark-6b3308d11373c4ef1d44380f55a26150fae1032c.tar.gz
Use CMAKE_VERSION for the Info.plist comment.
svn path=/trunk/; revision=47152
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 495f0504b2..33400cd88b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -543,7 +543,7 @@ endif()
configure_file(${CMAKE_SOURCE_DIR}/cmakeconfig.h.in ${CMAKE_BINARY_DIR}/config.h)
-set( configure_input "Built with ${CMAKE_COMMAND}" )
+set( configure_input "Built with CMake ${CMAKE_VERSION}" )
set( VERSION ${PROJECT_VERSION} )
configure_file(