summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-10-05 10:17:21 +0000
committerJörg Mayer <jmayer@loplof.de>2013-10-05 10:17:21 +0000
commit7b3ac2ae6bdeac058c02d0d7f6d071f85dc04b91 (patch)
tree9418b2f62f814d3eaa89371212e7466fba2090da /CMakeLists.txt
parent438f4be98ab75e7fa2d075ffecefa00256065652 (diff)
downloadwireshark-7b3ac2ae6bdeac058c02d0d7f6d071f85dc04b91.tar.gz
Attempt to get linking working with cmake - without success so far.
svn path=/trunk/; revision=52377
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73acf6044e..5301607719 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -465,6 +465,9 @@ foreach(PACKAGE ${PACKAGELIST})
endif()
endforeach()
+# Provide Windows system lib names
+include( UseWinLibs )
+
#packaging
include(CPackConfig.txt)