summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-08-22 08:08:38 +0000
committerJörg Mayer <jmayer@loplof.de>2011-08-22 08:08:38 +0000
commitcf889e07077f1acf0ebc40fc87094f6c5ed9b11d (patch)
treea8848c4da5c5bb3153c7507c6a162836e01c564c /CMakeLists.txt
parent6d409485ac2703e65601a05c234c5311e47465d1 (diff)
downloadwireshark-cf889e07077f1acf0ebc40fc87094f6c5ed9b11d.tar.gz
Rename UI_MANAGER to ENABLE_UI_MANAGER, put it into
CMakeOptions and enable it by default. Update comment in proto_help that this feature is no longer built by default. Enable PYTHON by default. svn path=/trunk/; revision=38659
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32051badfd..63f3915ffe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -431,6 +431,9 @@ add_subdirectory( wsutil )
if(BUILD_wireshark AND GTK_FOUND)
add_subdirectory( gtk )
+ if (ENABLE_UI_MANAGER)
+ set(MAIN_MENU_USE_UIMANAGER 1)
+ endif()
endif()
# Basedir where to install guides