summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-07-21 13:34:50 +0000
committerJörg Mayer <jmayer@loplof.de>2013-07-21 13:34:50 +0000
commitdf397b4f639b263d8c3e41c9c0d1ec76912e9b2b (patch)
treed302eab74055229b8fb13bf9bba186ca199d01d5 /CMakeLists.txt
parent94bdbd2e1e96d5fe86af7e8c535bd80e8b931dbc (diff)
downloadwireshark-df397b4f639b263d8c3e41c9c0d1ec76912e9b2b.tar.gz
Enable echld builds with cmake when building with ENABLE_ECHLD=ON
svn path=/trunk/; revision=50751
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cbfbc9ef57..d92ac6e392 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -522,6 +522,10 @@ add_subdirectory( wsutil )
add_custom_target(dumpabi DEPENDS dumpabi-libwireshark dumpabi-libwiretap dumpabi-libwsutil color.h)
+if(ENABLE_ECHLD)
+ add_subdirectory( echld )
+endif()
+
if((BUILD_wireshark AND GTK_FOUND) OR (BUILD_qtshark AND QT_FOUND))
add_subdirectory( ui )
endif()