summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-18 13:01:05 -0700
committerGerald Combs <gerald@wireshark.org>2015-06-18 20:04:03 +0000
commitf00e6fbefe073bd74e934c2e5f2494e0d0da13ff (patch)
tree41a50a5d48e9a48f1bac7e9120e049d664140637 /CMakeLists.txt
parent03c02f33214a2408cc5173d8a22ee6392ea43ccb (diff)
downloadwireshark-f00e6fbefe073bd74e934c2e5f2494e0d0da13ff.tar.gz
1.99.7 → 1.99.8
Change-Id: I3423fd2959b1031480f15504ce38336ce3475b17 Reviewed-on: https://code.wireshark.org/review/8979 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 728b92f1c0..2dec9a570e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -178,7 +178,7 @@ include(CMakeInstallDirs)
set(GIT_REVISION 0)
set(PROJECT_MAJOR_VERSION 1)
set(PROJECT_MINOR_VERSION 99)
-set(PROJECT_PATCH_VERSION 7)
+set(PROJECT_PATCH_VERSION 8)
set(PROJECT_BUILD_VERSION ${GIT_REVISION})
set(PROJECT_VERSION_EXTENSION "$ENV{WIRESHARK_VERSION_EXTRA}")
set(PROJECT_VERSION "${PROJECT_MAJOR_VERSION}.${PROJECT_MINOR_VERSION}.${PROJECT_PATCH_VERSION}${PROJECT_VERSION_EXTENSION}")