summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2016-05-12 11:02:57 -0400
committerAnders Broman <a.broman58@gmail.com>2016-05-13 04:04:19 +0000
commit2b52f2440c31811e8ffd05970f09b03cf19602b2 (patch)
tree04e326d66b8d4272260f80dbf4b9ba76ce2c8127 /Makefile.am
parent8c614b8afb60b9428e704c598ba200fa0188345d (diff)
downloadwireshark-2b52f2440c31811e8ffd05970f09b03cf19602b2.tar.gz
automake/nmake: run checkAPIs in ui/cli/
cmake already does this. Use checkAPIs arguments appropriate to the cli directory (there's no gtk code here so don't bother checking for deprecated gtk APIs). Change-Id: I3e76ed5260223f05ac1b42431569bde3d1c596ea Reviewed-on: https://code.wireshark.org/review/15403 Petri-Dish: Jeff Morriss <jeff.morriss.ws@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6271c76781..bdfb27a79e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1043,6 +1043,7 @@ checkapi: checkapi_local
cd caputils && $(MAKE) checkapi
cd ui && $(MAKE) checkapi
cd ui/gtk && $(MAKE) checkapi
+ cd ui/cli && $(MAKE) checkapi
cd epan && $(MAKE) checkapi
cd epan/crypt && $(MAKE) checkapi
cd epan/dfilter && $(MAKE) checkapi