summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2014-08-06 17:12:05 +0000
committerJeff Morriss <jeff.morriss.ws@gmail.com>2014-08-06 17:24:28 +0000
commit2c7976183c8635b1f92589d9408cffb1575be5b6 (patch)
treeb966894495caa6d041607cb83c4c164c3a9d78ae /Makefile.am
parent2c59a6d20645e6f3ec8e662bbf7382d2b9101be0 (diff)
downloadwireshark-2c7976183c8635b1f92589d9408cffb1575be5b6.tar.gz
Revert "Add a cmake build to distcheck to ensure that we distribute all the files necessary to do a cmake build."
We can't know, in autofoo, what arguments are necessary to make 'cmake' actually run successfully on a given system. We should probably just add a buildbot step to build cmake from the source tarball. This reverts commit 70a6d204a7f0b4039ee986cd6557cd7242e5ff0c. Change-Id: I1961b79ece2e26bafad3eddb189bd0cfab2af846 Reviewed-on: https://code.wireshark.org/review/3460 Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index 93399ea4f4..455b7c8e1b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1336,14 +1336,3 @@ if HAVE_DOXYGEN
zip -rq wsar_html.zip wsar_html
endif
-# Verify that our source distribution has enough files to do a cmake build.
-# Note that this means anyone doing a distcheck has to have cmake installed.
-distcheck-hook:
- cd $(distdir) && \
- chmod 755 . && \
- mkdir _cmake_build && \
- cd _cmake_build && \
- cmake .. && \
- $(MAKE) && \
- cd .. && \
- rm -rf _cmake_build