summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Fisher <sfisher@sdf.org>2014-12-23 17:55:48 -0700
committerStephen Fisher <sfisher@sdf.org>2014-12-24 16:41:00 +0000
commit45daef629d249b1b632efa9fe9e1167a8cc1a936 (patch)
treeaa7561e8877710b71814aaf80cf3102de515c2ad /Makefile.am
parent29d02a3134756c63a0a32a5ef03587f70a113a07 (diff)
downloadwireshark-45daef629d249b1b632efa9fe9e1167a8cc1a936.tar.gz
Put a C comment in dummy.cpp so the user knows where dummy.cpp came from
if it is ever created during the build process. Change-Id: Ib3131f63c965ae243f25f98f6209e049323d8360 Reviewed-on: https://code.wireshark.org/review/6030 Petri-Dish: Stephen Fisher <sfisher@sdf.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Stephen Fisher <sfisher@sdf.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ba3110f6d5..cdd0eced4e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -454,7 +454,7 @@ nodist_EXTRA_wireshark_cxx_SOURCES = dummy.cpp
wireshark_cxx_SOURCES =
dummy.cpp:
- echo 'static void dummy();' > $@
+ echo '/* File automatically generated by Makefile */\nstatic void dummy();' > $@
# Generate the dummy.cpp for above so that "make tags" will still work.
# ("make clean" will remove it.)