summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-05-10 19:25:38 +0100
committerJoão Valverde <j@v6e.pt>2016-05-16 14:16:41 +0000
commit9f8fc21b62307da7e63884b677af7e7af84cb5c7 (patch)
tree073a02bc6200aea9d94ae8cc874f9a2033285c7a /Makefile.am
parentea626b5a9c53357df2e5bc48b0dc1e8f5a8df035 (diff)
downloadwireshark-9f8fc21b62307da7e63884b677af7e7af84cb5c7.tar.gz
autotools: Check for SpeexDSP system library
Change-Id: Ie07f49ec5a563f3b43a2442e05646c6a0b51ca41 Reviewed-on: https://code.wireshark.org/review/15349 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d00df5042..a7387d6f8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -411,7 +411,11 @@ wireshark_LDADD = \
$(wireshark_common_ldadd) \
$(GLIB_LIBS) \
$(Qt_LIBS)
+
+if HAVE_SPEEXDSP
+wireshark_LDADD += $(SPEEXDSP_LIBS)
endif
+endif # HAVE_Qt
if HAVE_GTK
wireshark_gtk_SOURCES = $(WIRESHARK_COMMON_SRC)