summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2016-05-11 09:31:39 -0400
committerMichael Mann <mmann78@netscape.net>2016-05-11 15:51:21 +0000
commitbca12baa4c79fe383f67da3c12b4b1cb6c1e09ac (patch)
tree6ba09f212ba1bf8e2a8cd6e675d8f03a03c28829 /Makefile.am
parent95f47187c7381e47883b5c095ca38d8fcecd1269 (diff)
downloadwireshark-bca12baa4c79fe383f67da3c12b4b1cb6c1e09ac.tar.gz
Run checkAPIs in epan/ftypes/ .
Michael cleaned up the strcpy()'s which were preventing it from running without errors. Change-Id: I3f02150a9b1fbefddb67c0cb90fc2c58766d7d2a Reviewed-on: https://code.wireshark.org/review/15375 Petri-Dish: Jeff Morriss <jeff.morriss.ws@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e967ed121..d670444588 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1046,7 +1046,7 @@ checkapi: checkapi_local
## cd epan && $(MAKE) checkapi
cd epan/crypt && $(MAKE) checkapi
cd epan/dfilter && $(MAKE) checkapi
-## cd epan/ftypes && $(MAKE) checkapi
+ cd epan/ftypes && $(MAKE) checkapi
cd epan/wslua && $(MAKE) checkapi
cd epan/dissectors && $(MAKE) checkapi
cd plugins && $(MAKE) checkapi