summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Zawadzki <darkjames-ws@darkjames.pl>2017-04-08 10:15:11 +0200
committerJakub Zawadzki <darkjames-ws@darkjames.pl>2017-04-17 07:29:31 +0000
commitca29ec9e77ce0422562727187e3d2946f6ec2d6c (patch)
treedbf1c3a34da77da2f55e27212df0d0c1373c35ff /Makefile.am
parent067ef3e08a4728d37c64a50da81087cc7b3ad2e0 (diff)
downloadwireshark-ca29ec9e77ce0422562727187e3d2946f6ec2d6c.tar.gz
sharkd: support for "downloading" decoded RTP stream in wave-like format.
Change-Id: Ic6b241f9b7ed302e7b11644e63230474d5933a85 Reviewed-on: https://code.wireshark.org/review/20963 Petri-Dish: Jakub Zawadzki <darkjames-ws@darkjames.pl> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Jakub Zawadzki <darkjames-ws@darkjames.pl>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 150dcb2f1e..2e72969542 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -591,6 +591,7 @@ sharkd_LDFLAGS = $(AM_LDFLAGS) $(EXTRALINKFLAGS)
sharkd_LDADD = \
ui/cli/libcliui.a \
ui/libui.a \
+ codecs/libwscodecs.la \
wiretap/libwiretap.la \
epan/libwireshark.la \
wsutil/libwsutil.la \
@@ -906,6 +907,7 @@ SUBDIRS = \
packaging \
help \
ui \
+ codecs \
@wireshark_SUBDIRS@ \
ui/cli \
randpkt_core \