summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephen Fisher <sfisher@sdf.org>2014-12-04 16:59:43 -0700
committerStephen Fisher <sfisher@sdf.org>2014-12-05 00:00:42 +0000
commit086734456dfdabba21a69e275c0975668e63c704 (patch)
tree250ee9136967735af09b4c373ebd59dd63f1af16 /configure.ac
parentd5a4cc34ecb95b851323680883d28ec154cf58bb (diff)
downloadwireshark-086734456dfdabba21a69e275c0975668e63c704.tar.gz
Look for python3 in addition to python in configure script.
Change-Id: I77ff22aabdbbbf7376483b53d8795e7fbf0c0433 Reviewed-on: https://code.wireshark.org/review/5627 Reviewed-by: Stephen Fisher <sfisher@sdf.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index af423de4c2..b0ed456f76 100644
--- a/configure.ac
+++ b/configure.ac
@@ -102,7 +102,7 @@ fi
AC_PATH_PROG(PERL, perl)
# Check for Python.
-AC_PATH_PROG(PYTHON, python)
+AC_PATH_PROGS(PYTHON, python, python3)
if test ! -z "$PYTHON"; then
#
# OK, we found Python; is it Python 2.5 or later?