summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2016-02-01 21:33:33 +0100
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2016-03-07 07:57:29 +0000
commit4f3a88989ed6794134cc94ad678dce730f2fd1e3 (patch)
tree0eea094dc5d9601c83f44f325ea0a0b5c940b3fc /configure.ac
parent6ea3f3790ac853151d8179a62561593197a864dd (diff)
downloadwireshark-4f3a88989ed6794134cc94ad678dce730f2fd1e3.tar.gz
Add conflict check filter
Set ENABLE_CHECK_FILTER to 1 for get list of display filter with conflict... Ping-Bug:2402 Change-Id: I8d56b1573120d1a29d437aae1088be242e15e9a3 Reviewed-on: https://code.wireshark.org/review/13644 Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c85651913c..e4db0d44ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -963,6 +963,14 @@ AC_ARG_ENABLE(asan,
],)
+# Add check hf conflict..
+#
+AC_ARG_ENABLE(checkhf-conflict,
+ AC_HELP_STRING( [--enable-checkhf-conflict],
+ [Enable Check hf conflict for debugging (May be slow start)@<:@default=no@:>@]),
+[
+ AC_DEFINE(ENABLE_CHECK_FILTER, 1, [Enable check hf conflict])
+],)
#
# The following are for C and C++