summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-03-18 22:26:36 +0000
committerGuy Harris <guy@alum.mit.edu>2013-03-18 22:26:36 +0000
commit60c7db179643f47e05e67ef9a1e53abd8a9c6d8a (patch)
treedb3be14860c2777d365fd1410e8489280dd81407 /configure.ac
parent86eda54fe60ebda7a8cef135062d9fee589cf777 (diff)
downloadwireshark-60c7db179643f47e05e67ef9a1e53abd8a9c6d8a.tar.gz
Some more tYpo/cut-and-pasteo fixes for my libnl changes.
svn path=/trunk/; revision=48408
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 11798010b6..4f6950aead 100644
--- a/configure.ac
+++ b/configure.ac
@@ -290,13 +290,13 @@ linux*)
# was specified by the user or if the version in question
# was requested by the user.
#
- if test x$libnl_version = "xany" -o x$libnl_Version = "x3"; then
+ if test x$libnl_version = "xany" -o x$libnl_version = "x3"; then
PKG_CHECK_MODULES(LIBNL3, [libnl-route-3.0 >= 3.0 libnl-genl-3.0] >= 3.0, [have_libnl3=yes], [have_libnl3=no])
fi
- if test x$libnl_version = "xany" -o x$libnl_Version = "x2"; then
+ if test x$libnl_version = "xany" -o x$libnl_version = "x2"; then
PKG_CHECK_MODULES(LIBNL2, libnl-2.0 >= 2.0, [have_libnl2=yes], [have_libnl2=no])
fi
- if test x$libnl_version = "xany" -o x$libnl_Version = "x2"; then
+ if test x$libnl_version = "xany" -o x$libnl_version = "x1"; then
PKG_CHECK_MODULES(LIBNL1, libnl-1 >= 1.0, [have_libnl1=yes], [have_libnl1=no])
fi
if (test "${have_libnl3}" = "yes"); then