summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2014-10-17 18:56:58 -0700
committerGerald Combs <gerald@wireshark.org>2014-10-21 16:16:56 +0000
commit86386243cd5062c7b1701d505efade4774b2dfd7 (patch)
treeed69ad023f941ddfe6a2cd3c3e18995ed1da03b5 /configure.ac
parent39b631da4dcd2b8a27054865040e5a1ebc28df34 (diff)
downloadwireshark-86386243cd5062c7b1701d505efade4774b2dfd7.tar.gz
Make the "-qt" option the default in the OS X packaging scripts.
Change-Id: I1e404c342d06381be71735ff6fbc47e9b2b13899 Reviewed-on: https://code.wireshark.org/review/4895 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cb3cbdeb81..c40d12b4fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1444,8 +1444,6 @@ if test "x$enable_wireshark" = "xyes"; then
CXXFLAGS="$CXXFLAGS $Qt_CFLAGS"
have_qt=yes
GUI_CONFIGURE_FLAGS="$GUI_CONFIGURE_FLAGS --with-qt"
- OSX_APP_FLAGS="$OSX_APP_FLAGS -qt"
- OSX_DMG_FLAGS="-qt"
],
[AC_MSG_ERROR([Qt is not available])])
@@ -1548,6 +1546,8 @@ if test "$have_gtk" = "yes" -a "$have_qt" = "no" ; then
wireshark_man="wireshark.1"
wireshark_SUBDIRS="codecs ui/gtk"
use_glib_cflags="false"
+ OSX_APP_FLAGS="$OSX_APP_FLAGS -gtk"
+ OSX_DMG_FLAGS="-gtk"
fi
if test "$have_gtk" = "no" -a "$have_qt" = "no" ; then
# We have neither GTK+ nor Qt.