summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@chromium.org>2016-03-28 14:42:26 -0400
committerGuy Harris <guy@alum.mit.edu>2016-03-28 18:44:56 +0000
commitc6fad4183c76259a20075c91599b02ce1a7b8e30 (patch)
tree567a0171eed7d06f1e13d4cdac1a589d86961b73 /configure.ac
parentc3c7bf753a90e7859ff69c3f4ce1a7e368bc3842 (diff)
downloadwireshark-c6fad4183c76259a20075c91599b02ce1a7b8e30.tar.gz
configure: fix non-POSIX test
The == operator is not in POSIX -- it's an extension some shells support. Change-Id: Idb2be90307de783b4220cc7d91222b462c98dee4 Reviewed-on: https://code.wireshark.org/review/14680 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 49e450f2ef..d2f0a2e66d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,7 +60,7 @@ AM_DISABLE_STATIC
# Checks for programs used in the main build process.
#
AC_PROG_CC_STDC
-if test "$ac_cv_prog_cc_stdc" == "no"
+if test "$ac_cv_prog_cc_stdc" = "no"
then
AC_MSG_ERROR([The C compiler does not support standard C])
fi