summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorBalint Reczey <balint@balintreczey.hu>2014-06-06 22:54:50 +0700
committerBalint Reczey <balint@balintreczey.hu>2014-06-08 15:33:29 +0000
commitcb4ec166d83afac0077b5a2e45bc07f7815458dd (patch)
treedd613a744f94acc669ea36518f4b05d7492c0aaf /debian/rules
parent6d783f228c9148b04c2da097727931237c742bd4 (diff)
downloadwireshark-cb4ec166d83afac0077b5a2e45bc07f7815458dd.tar.gz
.deb package format is 'native'
Change-Id: I2b52648c74290df0e98e4be31ac6c51db309eaaf Reviewed-on: https://code.wireshark.org/review/2001 Reviewed-by: Evan Huus <eapache@gmail.com> Reviewed-by: Balint Reczey <balint@balintreczey.hu> Tested-by: Balint Reczey <balint@balintreczey.hu>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 77c8e774e2..8a7d9fd2cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,7 +14,7 @@ DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
VERSION := $(shell dpkg-parsechangelog | sed -n 's/^Version: \(.*\)-.*/\1/p')
export docdir = /usr/share/doc/wireshark-doc
%:
- dh $@ --with python2 --buildsystem cmake # --parallel
+ dh $@ --with python2 --buildsystem cmake --with quilt # --parallel
override_dh_auto_configure:
dh_auto_configure -- -DENABLE_GUIDES=ON -DCMAKE_INSTALL_LIBDIR=/usr/lib/$(DEB_HOST_MULTIARCH) \