summaryrefslogtreecommitdiff
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-08-08 13:02:46 -0700
committerGuy Harris <guy@alum.mit.edu>2014-08-08 20:03:29 +0000
commitbbdd34a06b4ca9b4c8fea413ffb283f305881025 (patch)
tree5dd8e9d8cf5650129f5f0c6bd5224fdc27236da5 /epan/CMakeLists.txt
parent479e2881f85d835982292d3b4a5dd9c144eecc7a (diff)
downloadwireshark-bbdd34a06b4ca9b4c8fea413ffb283f305881025.tar.gz
Add a tvbuff version of crc6_compute().
Use it in the MBMS synchronisation protocol dissector, rather than calling tvb_get_ptr() there. Change-Id: I7ddb3c6b30547826cb5372352c7c483d8a24dc8e Reviewed-on: https://code.wireshark.org/review/3514 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 4ca89f8e42..e18c8f3667 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1534,6 +1534,7 @@ set(LIBWIRESHARK_FILES
crc10-tvb.c
crc16-tvb.c
crc32-tvb.c
+ crc6-tvb.c
crc8-tvb.c
decode_as.c
disabled_protos.c