summaryrefslogtreecommitdiff
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorRichard van der Hoff <richardv@mxtelecom.com>2007-04-03 11:12:27 +0000
committerRichard van der Hoff <richardv@mxtelecom.com>2007-04-03 11:12:27 +0000
commit12ae982bfc92a7d88f82d21045e1ecefbacf5580 (patch)
treec5d4425665fefcf1382d5783e322bd48ecc691fa /epan/Makefile.am
parent2ab63b7719ff48a6bd95b80f3ed2f89ff205e04c (diff)
downloadwireshark-12ae982bfc92a7d88f82d21045e1ecefbacf5580.tar.gz
hopefully, fix reassemble_test by linking against libgcrypt
svn path=/trunk/; revision=21313
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index d7257f55d6..63318792f2 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -109,7 +109,7 @@ libwireshark_la_LIBADD = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @IN
libwireshark_la_DEPENDENCIES = @G_ASCII_STRTOULL_LO@ @INET_ATON_LO@ @INET_PTON_LO@ @INET_NTOP_LO@ crypt/libairpdcap.la ftypes/libftypes.la dfilter/libdfilter.la dissectors/libdissectors.la $(wslua_lib)
EXTRA_PROGRAMS = reassemble_test
-reassemble_test_LDADD = $(GLIB_LIBS) libwireshark.la
+reassemble_test_LDADD = $(GLIB_LIBS) @LIBGCRYPT_LIBS@ libwireshark.la
tvbtest: tvbtest.o tvbuff.o except.o strutil.o emem.o
$(LINK) $^ $(GLIB_LIBS) -lz