summaryrefslogtreecommitdiff
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorMichael Mann <mmann78@netscape.net>2015-12-22 15:07:00 -0500
committerMichael Mann <mmann78@netscape.net>2015-12-28 18:33:41 +0000
commit5e4bbcda9839d9fd4480db8c4f9386ff388d166c (patch)
tree9801cea61222e0e9e3f8c57f4574ddb6bab075c7 /epan/Makefile.am
parentc752daf4b8816d809a92894155ce8de1b24613c7 (diff)
downloadwireshark-5e4bbcda9839d9fd4480db8c4f9386ff388d166c.tar.gz
Refactor GUI dependencies out of color_filters.[ch] and move it to epan directory.
This also moved color.h into color_filters.h Change-Id: Ic19e27aa1b3ec67e764aa7ee8bbef7b1187bb12e Reviewed-on: https://code.wireshark.org/review/12831 Petri-Dish: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 2383af0433..0749d60a99 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -300,7 +300,7 @@ endif
dumpabi-libwireshark: all abi-descriptor.xml
rm -rf abi-check-headers abi_dumps .libs/*.abi.tar.gz
mkdir abi-check-headers
- cp ../color.h ../config.h ../register.h abi-check-headers/
+ cp ../config.h ../register.h abi-check-headers/
mkdir abi-check-headers/epan
cp *.h abi-check-headers/epan
mkdir abi-check-headers/crypt