summaryrefslogtreecommitdiff
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2006-09-26 22:24:50 +0000
committerGerald Combs <gerald@wireshark.org>2006-09-26 22:24:50 +0000
commitd1737fd2ebf5cfe5c34ff377bba3c0cc1091379d (patch)
tree82b58ea171dfa1c510231f6356f210af5c566115 /epan/Makefile.am
parent0852c89fd1da4646db57744e0f4019a112dca05e (diff)
downloadwireshark-d1737fd2ebf5cfe5c34ff377bba3c0cc1091379d.tar.gz
Fix distcheck errors. Add epan/wslua to the list of distribution
directories, make sure $(scrdir) is prepended to script paths, and fixup the wslua distclean target. svn path=/trunk/; revision=19329
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 735845b5a9..7b80576aed 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -26,14 +26,18 @@
if HAVE_LIBLUA
wslua_lib = wslua/libwslua.la
wslua_dir = wslua
+wslua_dist_dir =
else # HAVE_LIBLUA
wslua_lib =
wslua_dir =
+wslua_dist_dir = wslua
endif # HAVE_LIBLUA
SUBDIRS = ftypes dfilter dissectors $(wslua_dir)
+DIST_SUBDIRS = $(SUBDIRS) $(wslua_dist_dir)
+
# EPAN will eventually be a shared library. While I move source code around,
# however, it is an archive library.