summaryrefslogtreecommitdiff
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorEtienne Dechamps <etienne@edechamps.fr>2016-10-23 11:32:29 +0100
committerMichael Mann <mmann78@netscape.net>2016-12-20 23:51:30 +0000
commit92cd2c3ccb93ff67127d5a64fafa19b82ff7c624 (patch)
tree20b051d8da5486e6f3569ddd54cfd1615f8ce821 /epan/dissectors/CMakeLists.txt
parent4c50e4b5c4d794de3944c05bd8ce3ed778a13443 (diff)
downloadwireshark-92cd2c3ccb93ff67127d5a64fafa19b82ff7c624.tar.gz
X-Rite i1 Display Pro USB protocol dissector.
This commit introduces a new dissector aimed at decoding the USB protocol used by X-Rite i1 Display Pro (and derivatives) colorimeter. It is based on reverse engineering work by Graeme Gill from the ArgyllCMS project. Change-Id: Icdfd0c3f75499d0df4360c6eb6856078de30ba56 Reviewed-on: https://code.wireshark.org/review/18901 Petri-Dish: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 275d0f84f0..c0625e0198 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -1317,6 +1317,7 @@ set(DISSECTOR_SRC
packet-usb-dfu.c
packet-usb-hid.c
packet-usb-hub.c
+ packet-usb-i1d3.c
packet-usb-masstorage.c
packet-usb-video.c
packet-usb.c