summaryrefslogtreecommitdiff
path: root/epan/dissectors/Makefile.am
diff options
context:
space:
mode:
authorAhmad Fatoum <ahmad@a3f.at>2017-04-04 23:23:59 +0200
committerRoland Knall <rknall@gmail.com>2017-04-19 10:41:55 +0000
commitcfab5ef035db7be8502623af203ab3494a9200e3 (patch)
tree2d848bbd7bd38baa818a817b9cda5b4b107f30a6 /epan/dissectors/Makefile.am
parentd13c6d9628e3964697559e3509d9c1f8ec30ed9e (diff)
downloadwireshark-cfab5ef035db7be8502623af203ab3494a9200e3.tar.gz
Add libxml2 as optional dependency
This can be used by dissectors that need to parse out-of-band configuration. Change-Id: I13c0a2f408fb5c21bad7ab3d7971e0fa8ed7d783 Reviewed-on: https://code.wireshark.org/review/20912 Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'epan/dissectors/Makefile.am')
-rw-r--r--epan/dissectors/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/dissectors/Makefile.am b/epan/dissectors/Makefile.am
index b74e9c3789..7cd515358b 100644
--- a/epan/dissectors/Makefile.am
+++ b/epan/dissectors/Makefile.am
@@ -22,7 +22,7 @@ include $(top_srcdir)/Makefile.am.inc
AM_CPPFLAGS = $(INCLUDEDIRS) -I$(top_srcdir)/epan $(WS_CPPFLAGS) \
$(GLIB_CFLAGS) $(LIBGNUTLS_CFLAGS) $(LIBGCRYPT_CFLAGS) \
- $(KRB5_CFLAGS)
+ $(KRB5_CFLAGS) $(LIBXML2_CFLAGS)
include Custom.common