summaryrefslogtreecommitdiff
path: root/epan/wmem/Makefile.am
diff options
context:
space:
mode:
authorEvan Huus <eapache@gmail.com>2013-03-20 00:28:36 +0000
committerEvan Huus <eapache@gmail.com>2013-03-20 00:28:36 +0000
commit4ef09071b54a470f9dff183b0136691a95bb707a (patch)
treee12bd8122015142aef4b532c5637f07c5179f5e5 /epan/wmem/Makefile.am
parent8a874b238eccfcbd46df77ef0cc7d2fb86018876 (diff)
downloadwireshark-4ef09071b54a470f9dff183b0136691a95bb707a.tar.gz
Add empty placeholder wmem test suite. Hopefully my automake skills were
up for the challenge. svn path=/trunk/; revision=48436
Diffstat (limited to 'epan/wmem/Makefile.am')
-rw-r--r--epan/wmem/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/epan/wmem/Makefile.am b/epan/wmem/Makefile.am
index 72e7e5889a..de37727a1e 100644
--- a/epan/wmem/Makefile.am
+++ b/epan/wmem/Makefile.am
@@ -33,6 +33,11 @@ AM_CPPFLAGS = \
noinst_LTLIBRARIES = libwmem.la
+noinst_PROGRAMS = wmem_test
+wmem_test_LDADD = \
+ libwmem.la \
+ $(GLIB_LIBS)
+
CLEANFILES = \
libwmem.a \
libwmem.la \
@@ -49,7 +54,8 @@ libwmem_la_SOURCES = \
EXTRA_DIST = \
Makefile.common \
- Makefile.nmake
+ Makefile.nmake \
+ wmem_test.c
checkapi:
$(PERL) ../../tools/checkAPIs.pl -g termoutput -build \