summaryrefslogtreecommitdiff
path: root/packaging/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2008-07-02 07:12:42 +0000
committerGuy Harris <guy@alum.mit.edu>2008-07-02 07:12:42 +0000
commit6b1c9b49489db65d2c9b62cebe312c9d8b6904a9 (patch)
tree960a0017ce329846fa92949fb72cf0ba522a6f4f /packaging/Makefile.am
parente937ed67bbc4b5d9c54361d0644af9ad02ed41ba (diff)
downloadwireshark-6b1c9b49489db65d2c9b62cebe312c9d8b6904a9.tar.gz
Push EXTRA_DIST entries into the lowest-level Makefile.am available.
svn path=/trunk/; revision=25661
Diffstat (limited to 'packaging/Makefile.am')
-rw-r--r--packaging/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/packaging/Makefile.am b/packaging/Makefile.am
index a6b7d71670..4819056f78 100644
--- a/packaging/Makefile.am
+++ b/packaging/Makefile.am
@@ -3,3 +3,27 @@ SUBDIRS = macosx rpm svr4 nsis
MAINTAINERCLEANFILES = \
Makefile.in
+EXTRA_DIST = \
+ makefile.nmake \
+ ws-manifest.pl \
+ portableapps/win32/Installer.nsi \
+ portableapps/win32/WiresharkPortable.ini \
+ portableapps/win32/WiresharkPortable.nsi \
+ portableapps/win32/appinfo.tmpl \
+ portableapps/win32/makefile.nmake \
+ portableapps/win32/makenmake.pl \
+ portableapps/win32/readme.txt \
+ u3/win32/README.txt \
+ u3/win32/makefile.nmake \
+ u3/win32/makenmake.pl \
+ u3/win32/manifest.tmpl \
+ u3/win32/u3util.c \
+ u3/win32/wireshark.bat \
+ u3/tools/README.txt \
+ u3/tools/makefile.nmake \
+ u3/tools/sysdep.c \
+ u3/tools/sysdep.h \
+ u3/tools/utest.c \
+ u3/tools/uuid.c \
+ u3/tools/uuid.h
+