summaryrefslogtreecommitdiff
path: root/plugins/ethercat/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
committerJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
commit67072286bf8bd0aa2dee81953cc2ce08ea8d3dbd (patch)
tree28375b9f6b1105b56c62ddc56fd5980490d8d293 /plugins/ethercat/CMakeLists.txt
parentbacd4032369303558cefabd00431128d93d4a462 (diff)
downloadwireshark-67072286bf8bd0aa2dee81953cc2ce08ea8d3dbd.tar.gz
- Remove the lib prefix for plugin names.
- Remove a (resolved) comment. - Add a commented out line how to add version infos to the plugin's file name. svn path=/trunk/; revision=31995
Diffstat (limited to 'plugins/ethercat/CMakeLists.txt')
-rw-r--r--plugins/ethercat/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/plugins/ethercat/CMakeLists.txt b/plugins/ethercat/CMakeLists.txt
index 8bbcddb6bc..e50ccd87fb 100644
--- a/plugins/ethercat/CMakeLists.txt
+++ b/plugins/ethercat/CMakeLists.txt
@@ -55,13 +55,12 @@ register_dissector_files(plugin.c
${DISSECTOR_SRC}
)
-# todo
-# Do I need any of this or is this handled by type MODULE?
-# asn1_la_LDFLAGS = -module -avoid-version
-
add_library(ethercat ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)
+set_target_properties(ethercat PROPERTIES PREFIX "")
+#set_target_properties(ethercat PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
+
target_link_libraries(ethercat epan)