summaryrefslogtreecommitdiff
path: root/plugins/gryphon/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
committerJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
commit67072286bf8bd0aa2dee81953cc2ce08ea8d3dbd (patch)
tree28375b9f6b1105b56c62ddc56fd5980490d8d293 /plugins/gryphon/CMakeLists.txt
parentbacd4032369303558cefabd00431128d93d4a462 (diff)
downloadwireshark-67072286bf8bd0aa2dee81953cc2ce08ea8d3dbd.tar.gz
- Remove the lib prefix for plugin names.
- Remove a (resolved) comment. - Add a commented out line how to add version infos to the plugin's file name. svn path=/trunk/; revision=31995
Diffstat (limited to 'plugins/gryphon/CMakeLists.txt')
-rw-r--r--plugins/gryphon/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/plugins/gryphon/CMakeLists.txt b/plugins/gryphon/CMakeLists.txt
index 1c215fe1e3..f847ffb1d0 100644
--- a/plugins/gryphon/CMakeLists.txt
+++ b/plugins/gryphon/CMakeLists.txt
@@ -49,13 +49,11 @@ register_dissector_files(plugin.c
${DISSECTOR_SRC}
)
-# todo
-# Do I need any of this or is this handled by type MODULE?
-# asn1_la_LDFLAGS = -module -avoid-version
-
add_library(gryphon ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)
+set_target_properties(gryphon PROPERTIES PREFIX "")
+#set_target_properties(gryphon PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
target_link_libraries(gryphon epan)