summaryrefslogtreecommitdiff
path: root/plugins/mgcp/Makefile.am
diff options
context:
space:
mode:
authorEd Warnicke <hagbard@physics.rutgers.edu>2001-07-08 21:51:34 +0000
committerEd Warnicke <hagbard@physics.rutgers.edu>2001-07-08 21:51:34 +0000
commitde98ec2efa11e0d31344de3231acffcf6d16bbd5 (patch)
treec4549235ff8beec4866db90728a823c7bf80b0a0 /plugins/mgcp/Makefile.am
parentbf877ca5c5adafe44fe93da79835806c0d6f8e10 (diff)
downloadwireshark-de98ec2efa11e0d31344de3231acffcf6d16bbd5.tar.gz
Fixed the {tethereal,ethereal}_static targets so that the
static binaries have the dissectors provided in the plugins available. svn path=/trunk/; revision=3665
Diffstat (limited to 'plugins/mgcp/Makefile.am')
-rw-r--r--plugins/mgcp/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/plugins/mgcp/Makefile.am b/plugins/mgcp/Makefile.am
index dd83cc8ee8..52e56f997b 100644
--- a/plugins/mgcp/Makefile.am
+++ b/plugins/mgcp/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal/Gryphon
#
-# $Id: Makefile.am,v 1.1 2000/11/09 10:04:48 gram Exp $
+# $Id: Makefile.am,v 1.2 2001/07/08 21:51:33 hagbard Exp $
#
# Ethereal - Network traffic analyzer
# By Steve Limkemann <stevelim@dgtech.com>
@@ -36,6 +36,11 @@ mgcp_la_LDFLAGS = -module -avoid-version
# add them here.
LIBS =
+noinst_PROGRAMS = packet-mgcp-static.o
+
+packet-mgcp-static.o: packet-mgcp.c moduleinfo.h
+ $(LTCOMPILE) -c -o packet-mgcp-static.o -D__ETHEREAL_STATIC__ packet-mgcp.c
+
CLEANFILES = \
mgcp \
*~