summaryrefslogtreecommitdiff
path: root/plugins/profinet/Makefile.am
diff options
context:
space:
mode:
authorUlf Lamping <ulf.lamping@web.de>2005-04-30 20:55:21 +0000
committerUlf Lamping <ulf.lamping@web.de>2005-04-30 20:55:21 +0000
commita46d7d2d59834940f2204954252d54489fa6315f (patch)
tree2d8a5703fb689d2df8de05d8f11ed111765fa3c7 /plugins/profinet/Makefile.am
parent48aee19b1acc954c4b5d127842512ec819237df7 (diff)
downloadwireshark-a46d7d2d59834940f2204954252d54489fa6315f.tar.gz
set subversion attributes
svn path=/trunk/; revision=14249
Diffstat (limited to 'plugins/profinet/Makefile.am')
-rw-r--r--plugins/profinet/Makefile.am88
1 files changed, 44 insertions, 44 deletions
diff --git a/plugins/profinet/Makefile.am b/plugins/profinet/Makefile.am
index 46d330f80d..c3415ce311 100644
--- a/plugins/profinet/Makefile.am
+++ b/plugins/profinet/Makefile.am
@@ -1,44 +1,44 @@
-# Makefile.am
-# Automake file for Ethereal/plugins/profinet
-#
-# $Id: Makefile.am 11400 2004-07-18 00:24:25Z guy $
-#
-# Ethereal - Network traffic analyzer
-# By Gerald Combs <gerald@ethereal.com>
-# Copyright 1998 Gerald Combs
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License
-# as published by the Free Software Foundation; either version 2
-# of the License, or (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
-#
-
-INCLUDES = -I$(top_srcdir)
-
-plugindir = @plugindir@
-
-plugin_LTLIBRARIES = profinet.la
-profinet_la_SOURCES = profinet.c packet-dcerpc-pn-io.c moduleinfo.h
-profinet_la_LDFLAGS = -module -avoid-version
-profinet_la_LIBADD = @PLUGIN_LIBS@
-
-# Libs must be cleared, or else libtool won't create a shared module.
-# If your module needs to be linked against any particular libraries,
-# add them here.
-LIBS =
-
-CLEANFILES = \
- profinet \
- *~
-
-EXTRA_DIST = \
- Makefile.nmake
+# Makefile.am
+# Automake file for Ethereal/plugins/profinet
+#
+# $Id$
+#
+# Ethereal - Network traffic analyzer
+# By Gerald Combs <gerald@ethereal.com>
+# Copyright 1998 Gerald Combs
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+
+INCLUDES = -I$(top_srcdir)
+
+plugindir = @plugindir@
+
+plugin_LTLIBRARIES = profinet.la
+profinet_la_SOURCES = profinet.c packet-dcerpc-pn-io.c moduleinfo.h
+profinet_la_LDFLAGS = -module -avoid-version
+profinet_la_LIBADD = @PLUGIN_LIBS@
+
+# Libs must be cleared, or else libtool won't create a shared module.
+# If your module needs to be linked against any particular libraries,
+# add them here.
+LIBS =
+
+CLEANFILES = \
+ profinet \
+ *~
+
+EXTRA_DIST = \
+ Makefile.nmake