summaryrefslogtreecommitdiff
path: root/plugins/wimaxasncp/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
commit9c4ee86784bd0f5cb02f7e7b7af639438352d83b (patch)
treebfaca5c6711a3f6ba372e99804a95240069f320d /plugins/wimaxasncp/CMakeLists.txt
parentf5decf57f10d7d71410b431b4416ef719f05496a (diff)
downloadwireshark-9c4ee86784bd0f5cb02f7e7b7af639438352d83b.tar.gz
Add CMake properties to targets so that they are logically organised when using a Visual Studio solution.
Add CMake properties to group the source files in epan into logical blocks when using a Visual Studio solution. svn path=/trunk/; revision=52580
Diffstat (limited to 'plugins/wimaxasncp/CMakeLists.txt')
-rw-r--r--plugins/wimaxasncp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/wimaxasncp/CMakeLists.txt b/plugins/wimaxasncp/CMakeLists.txt
index e3e10be9d0..b39515afa9 100644
--- a/plugins/wimaxasncp/CMakeLists.txt
+++ b/plugins/wimaxasncp/CMakeLists.txt
@@ -58,6 +58,7 @@ add_library(wimaxasncp ${LINK_MODE_MODULE}
)
set_target_properties(wimaxasncp PROPERTIES PREFIX "")
set_target_properties(wimaxasncp PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(wimaxasncp PROPERTIES FOLDER "Plugins")
target_link_libraries(wimaxasncp epan)