summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-31 01:55:22 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-31 08:55:52 +0000
commit3ac49be96ce1906796d889a5bcb69b9308da3f57 (patch)
tree33aee4595bf07b562d418277259701a9c13efcd9 /tools/Makefile.am
parent7f3d97c669970538158d01d33ed5d494477d2378 (diff)
downloadwireshark-3ac49be96ce1906796d889a5bcb69b9308da3f57.tar.gz
Add more files to the release tarball.
Change-Id: I02ce275154979ff56f8f8929e5909f3035f62c47 Reviewed-on: https://code.wireshark.org/review/3286 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am57
1 files changed, 55 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index ca912b8a7a..a9f34bc684 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -55,6 +55,7 @@ PIDL_FILES= \
pidl/lib/Parse/Pidl/Wireshark/Conformance.pm \
pidl/lib/Parse/Pidl/Wireshark/NDR.pm \
pidl/lib/Parse/Yapp/Driver.pm \
+ pidl/lib/wscript_build \
pidl/pidl \
pidl/tests/Util.pm \
pidl/tests/cutil.pl \
@@ -81,27 +82,63 @@ PIDL_FILES= \
pidl/tests/typelist.pl \
pidl/tests/util.pl \
pidl/tests/wireshark-conf.pl \
- pidl/tests/wireshark-ndr.pl
+ pidl/tests/wireshark-ndr.pl \
+ pidl/wscript
EXTRA_DIST = \
$(PIDL_FILES) \
+ asn2deb \
asn2wrs.py \
+ build-qt-sdk.bat \
+ checkfiltername.pl \
checkhf.pl \
+ checklicenses.py \
colorfilters2js.pl \
+ commit-msg \
compare-abis.sh \
checkAPIs.pl \
+ convert-proto-tree-new.awk \
+ convert_expert_add_info_format.pl \
+ convert_proto_tree_add_text.pl \
cppcheck/cppcheck.sh \
cppcheck/includes \
cppcheck/suppressions \
debian-setup.sh \
dfilter-test.py \
+ dftestfiles/arp.pcap \
+ dftestfiles/http.pcap \
+ dftestfiles/ipv6.pcap \
+ dftestfiles/ipx_rip.pcap \
+ dftestfiles/nfs.pcap \
+ dftestfiles/ntp.pcap \
+ dftestfiles/tftp.pcap \
+ dftestlib/__init__.py \
+ dftestlib/bytes_ether.py \
+ dftestlib/bytes_ipv6.py \
+ dftestlib/bytes_type.py \
+ dftestlib/dftest.py \
+ dftestlib/double.py \
+ dftestlib/integer.py \
+ dftestlib/integer_1byte.py \
+ dftestlib/ipv4.py \
+ dftestlib/range_method.py \
+ dftestlib/scanner.py \
+ dftestlib/string_type.py \
+ dftestlib/stringz.py \
+ dftestlib/time_relative.py \
+ dftestlib/time_type.py \
+ dftestlib/tvb.py \
+ dftestlib/uint64.py \
+ dftestlib/util.py \
extract_asn1_from_spec.pl \
fix-encoding-args.pl \
fixhf.pl \
ftsanity.py \
fuzz-test.sh \
+ gen-bugnote \
+ git-compare-abis.sh \
+ git-export-release.sh \
html2text.py \
- asn2deb \
idl2deb \
idl2wrs \
indexcap.py \
@@ -113,14 +150,22 @@ EXTRA_DIST = \
make-dissector-reg.py \
make-manuf \
make-sminmpec.pl \
+ make-services.pl \
make-services.py \
make-tapreg-dotc \
make-tap-reg.py \
+ make-usb.py \
+ make_charset_table.c \
msnchat \
native-nmake.cmd \
ncp2222.py \
netscreen2dump.py \
+ npl/ast.h \
+ npl/npl.c \
+ npl/parser.l \
+ npl/xmem.h \
pkt-from-core.py \
+ pre-commit \
process-x11-fields.pl \
process-x11-xcb.pl \
randpkt-test.sh \
@@ -130,7 +175,15 @@ EXTRA_DIST = \
test-common.sh \
test-captures.sh \
textify.sh \
+ tpg/Makefile.am \
+ tpg/Makefile.nmake \
+ tpg/V2P.pm \
+ tpg/tpg.pl \
+ tpg/tpg.yp \
+ usb-ptp-extract-models.pl \
+ usb-ptp-extract-models.txt \
valgrind-wireshark.sh \
+ vg-suppressions \
win-setup.sh \
wireshark_be.py \
wireshark_gen.py \