summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGilbert Ramirez <gram@alumni.rice.edu>2001-02-23 16:30:51 +0000
committerGilbert Ramirez <gram@alumni.rice.edu>2001-02-23 16:30:51 +0000
commit58afc7c0b40f34a47a0573b7663085b4bdb72276 (patch)
tree92539f5462e02caded436628bf40f081e6f1aa46 /tools/Makefile.am
parent28aa29c12c15f90b653b44e944e74bc8ba9e01aa (diff)
downloadwireshark-58afc7c0b40f34a47a0573b7663085b4bdb72276.tar.gz
Add a little script which takes the output of "cvs diff", which is
a flattened recursive diff, and unflattens it, so that it can be applied with "patch -p0". This has tested only against the output of "cvs diff -u". Usage: cvs diff -u | cvsdiff-fix.py > file.diff svn path=/trunk/; revision=3071
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index e23a800eaf..05e7068f8c 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,4 +1,5 @@
SUBDIRS = lemon
EXTRA_DIST = \
- Makefile.nmake
+ Makefile.nmake \
+ cvsdiff-fix.py