summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-01-06 16:59:32 -0800
committerGerald Combs <gerald@wireshark.org>2015-01-08 22:05:38 +0000
commitcd7408e526df2596b478ab622b90a8a2a60890c2 (patch)
tree21c87caa27168811a7b4858b02e0b0798f5d10d1 /tools/Makefile.am
parent4b8c66891a830716bf1569b9d6aa6742bc47f81c (diff)
downloadwireshark-cd7408e526df2596b478ab622b90a8a2a60890c2.tar.gz
CMake: Enable DocBook on Windows.
Add a wrapper script and CMake macros which lets us run Cygwin's a2x from Windows. Add *another* wrapper script that ignores the return value of hhc.exe. Move the ASCIIDOC2DOCBOOK macro to FindASCIIDOC.cmake. Add FindHHC.cmake. Add hints to FindFOP.cmake. Use unique file names in the HTML Help chain in an attempt to avoid a race condition. To do: - Fix curly quote in HHC title. Change-Id: I9b154b7fbd02703656e2ab380199ec0a6db4e36d Reviewed-on: https://code.wireshark.org/review/6379 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 3ba3d06878..13a983cfc7 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -138,6 +138,7 @@ EXTRA_DIST = \
gen-bugnote \
git-compare-abis.sh \
git-export-release.sh \
+ hhc.cmd.in \
html2text.py \
idl2deb \
idl2wrs \
@@ -168,6 +169,7 @@ EXTRA_DIST = \
process-x11-xcb.pl \
randpkt-test.sh \
rdps.py \
+ runa2x.sh \
runlex.sh \
setuid-root.pl.in \
test-common.sh \