summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2016-10-30 14:07:33 -0700
committerGuy Harris <guy@alum.mit.edu>2016-10-30 22:57:16 +0000
commit03c6937e62b9b35960b65d573399d64b7a8fd147 (patch)
tree1be6af646ca3e97004344962a5225cd18e3f11d5 /ui/CMakeLists.txt
parente3b2b2fdc3e6f2c4f1fd659bc6d045f237527036 (diff)
downloadwireshark-03c6937e62b9b35960b65d573399d64b7a8fd147.tar.gz
Have routines for parsing options that affect dissection.
Have them handle -d, -t, --disable-protocol, --disable-heuristic, and --enable-heuristic for TShark and both flavors of Wireshark. Change-Id: I612c276b1f9df8a2092202d23ab3d48be7857e85 Reviewed-on: https://code.wireshark.org/review/18583 Petri-Dish: Guy Harris <guy@alum.mit.edu> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 334e5f3257..13a3df18c9 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -27,6 +27,7 @@ set(COMMON_UI_SRC
commandline.c
console.c
decode_as_utils.c
+ dissect_opts.c
export_object.c
export_object_dicom.c
export_object_http.c