summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-04-08 21:24:45 -0700
committerGuy Harris <guy@alum.mit.edu>2017-04-09 04:25:52 +0000
commit77cad8561cec1699d7a4317e34c5590d566c9eb8 (patch)
tree3f24eb8a1a898670b652d688157c50867d5e4617 /ui/CMakeLists.txt
parent62b342443ddf2e5089c9cbaf137dc6a81b0b4678 (diff)
downloadwireshark-77cad8561cec1699d7a4317e34c5590d566c9eb8.tar.gz
Move the filter file reading code to libui.
It doesn't belong in libwireshark, as it doesn't affect dissection, but it *does* belong in libui, as it's helper code for the UIs. Change-Id: I8a5e0640a299a08e9ec1917dd253197438ebfdbc Reviewed-on: https://code.wireshark.org/review/20974 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 5bd5ec051c..b15a4dcf21 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -31,6 +31,7 @@ set(COMMON_UI_SRC
export_object_ui.c
export_pdu_ui_utils.c
help_url.c
+ filter_files.c
firewall_rules.c
iface_lists.c
io_graph_item.c