summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-09-03 11:46:20 -0700
committerGerald Combs <gerald@wireshark.org>2015-09-03 21:48:48 +0000
commite4d9ce18d8008e29c824d6de89b04eb486532755 (patch)
treeef20e949a410782d6d319d9b0e692dea38bcd665 /ui/CMakeLists.txt
parent04913778d899939cefbcfa47de50e9c9a1aa0447 (diff)
downloadwireshark-e4d9ce18d8008e29c824d6de89b04eb486532755.tar.gz
Move IAX2 analysis to the ui directory.
Rename ui/gtk/iax2_analysis.h to ui/tap-iax2-analysis.h. Move iax2_packet_analyse to ui/tap-iax2-analysis.c. Rename rtp_analysis.h to tap-rtp-analysis.h to match IAX2. Change-Id: Ice7e9ad0d7bf62d631850089c880ec09a3e101dd Reviewed-on: https://code.wireshark.org/review/10375 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index f611c7da16..6bf323733a 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -49,6 +49,7 @@ set(COMMON_UI_SRC
software_update.c
ssl_key_export.c
tap_export_pdu.c
+ tap-iax2-analysis.c
tap-rtp-common.c
tap-sctp-analysis.c
tap-sequence-analysis.c
@@ -62,8 +63,9 @@ set(COMMON_UI_SRC
# Enables visibility in IDEs
file(GLOB EXTRA_UI_HEADERS
- rtp_analysis.h
rtp_stream.h
+ tap-iax2-analysis.h
+ tap-rtp-analysis.h
)
set(DIRTY_UI_SRC)