summaryrefslogtreecommitdiff
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2012-03-08 08:45:20 +0000
committerGuy Harris <guy@alum.mit.edu>2012-03-08 08:45:20 +0000
commit3c04c817d79157e926e7a39e46718ca1e18cdcf9 (patch)
treed2870b76053c396096ca9c2a14f3c3477c08221f /ui/gtk/Makefile.am
parent376dde9371c54bc19752c261a87f7fcb604382c2 (diff)
downloadwireshark-3c04c817d79157e926e7a39e46718ca1e18cdcf9.tar.gz
Fix to handle out-of-tree builds - use $(top_srcdir) rather than a
string of ../ items to get to another directory in the source tree, as, when doing an out-of-tree build, the source tree is a separate tree from the build tree. svn path=/trunk/; revision=41425
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index 90145302be..78845daaa7 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -106,7 +106,7 @@ expert_indicators.h:
echo "/* This file was automatically generated. DO NOT EDIT. */" > $@
echo >> $@
for elevel in chat error none note warn ; do \
- gdk-pixbuf-csource --raw --name=expert_$${elevel}_pb_data ../../image/expert_$${elevel}.png >> $@ ;\
+ gdk-pixbuf-csource --raw --name=expert_$${elevel}_pb_data $(top_srcdir)/image/expert_$${elevel}.png >> $@ ;\
done
capture_comment_icons.h: