summaryrefslogtreecommitdiff
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Mathieson <martin.r.mathieson@googlemail.com>2015-10-10 15:53:45 -0700
committerMartin Mathieson <martin.r.mathieson@googlemail.com>2015-10-11 21:59:45 +0000
commit3221dbf542217cea5acd9ec764cf4779edaf65e8 (patch)
tree8999d3a38ee9a687737e35cdd39bde1ea7d18a2e /ui/qt/CMakeLists.txt
parenta6673b3fde1cac904a405cb1125d547d064d3aa7 (diff)
downloadwireshark-3221dbf542217cea5acd9ec764cf4779edaf65e8.tar.gz
LTE RLC graphs - initial version
Change-Id: Ic5f2c353ae1f787ac19cb575a938cb093ff5f6dc Reviewed-on: https://code.wireshark.org/review/10930 Petri-Dish: Martin Mathieson <martin.r.mathieson@googlemail.com> Reviewed-by: Martin Mathieson <martin.r.mathieson@googlemail.com>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index d214b4826f..376ad38b87 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -81,6 +81,7 @@ set(WIRESHARK_QT_HEADERS
lbm_lbtru_transport_dialog.h
lbm_stream_dialog.h
lbm_uimflow_dialog.h
+ lte_rlc_graph_dialog.h
lte_mac_statistics_dialog.h
lte_rlc_statistics_dialog.h
main_status_bar.h
@@ -224,6 +225,7 @@ set(WIRESHARK_QT_SRC
lbm_lbtru_transport_dialog.cpp
lbm_stream_dialog.cpp
lbm_uimflow_dialog.cpp
+ lte_rlc_graph_dialog.cpp
lte_mac_statistics_dialog.cpp
lte_rlc_statistics_dialog.cpp
main_status_bar.cpp
@@ -365,6 +367,7 @@ set(WIRESHARK_QT_UI
lbm_lbtru_transport_dialog.ui
lbm_stream_dialog.ui
lbm_uimflow_dialog.ui
+ lte_rlc_graph_dialog.ui
main_welcome.ui
main_window.ui
main_window_preferences_frame.ui