summaryrefslogtreecommitdiff
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-03 16:26:00 -0700
committerGerald Combs <gerald@wireshark.org>2015-06-05 19:19:46 +0000
commitc2b713c0935de91f07faf0674dbb024391531a90 (patch)
tree77242b065cf28f40ec0d3fb59df22b18efabe171 /ui/qt/CMakeLists.txt
parent198ef94073326ae7f75ce02784e797e1e0fd0fd0 (diff)
downloadwireshark-c2b713c0935de91f07faf0674dbb024391531a90.tar.gz
Qt: Add the capture and display filter dialog.
Use a single overloaded dialog, similar to the GTK+ UI. Change-Id: If85db14a7101770f115bef725f5145e0010c518d Reviewed-on: https://code.wireshark.org/review/8776 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 8ad40bf071..60b93f8f77 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -54,6 +54,8 @@ set(WIRESHARK_QT_HEADERS
export_pdu_dialog.h
file_set_dialog.h
filter_action.h
+ filter_dialog.h
+ filter_dialog.h
filter_expressions_preferences_frame.h
follow_stream_dialog.h
follow_stream_text.h
@@ -166,6 +168,7 @@ set(WIRESHARK_QT_SRC
export_pdu_dialog.cpp
file_set_dialog.cpp
filter_action.cpp
+ filter_dialog.cpp
filter_expressions_preferences_frame.cpp
follow_stream_dialog.cpp
follow_stream_text.cpp
@@ -271,6 +274,7 @@ set(WIRESHARK_QT_UI
export_object_dialog.ui
export_pdu_dialog.ui
file_set_dialog.ui
+ filter_dialog.ui
filter_expressions_preferences_frame.ui
follow_stream_dialog.ui
font_color_preferences_frame.ui