summaryrefslogtreecommitdiff
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-02-04 16:36:19 -0800
committerGerald Combs <gerald@wireshark.org>2015-02-07 00:30:30 +0000
commitc8cad99515eeac25faf6ea84795ce6b5fa4afebb (patch)
treeec72051d71ac3caf9331690a6f34d6255a876576 /ui/qt/CMakeLists.txt
parentb3f3dd8d82d9b651f34886a3293056c612958aa2 (diff)
downloadwireshark-c8cad99515eeac25faf6ea84795ce6b5fa4afebb.tar.gz
Qt: Add the Coloring Rules dialog.
Merge in the old ColorDialog which was a placeholder for color_filter_add_cb. Change-Id: I48d188509f480b8514122b4011ac9d8790fcca10 Reviewed-on: https://code.wireshark.org/review/6996 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 0de0e9550f..abd33f61fa 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -35,8 +35,8 @@ set(WIRESHARK_QT_HEADERS
capture_info_dialog.h
capture_interfaces_dialog.h
capture_preferences_frame.h
- color_dialog.h
color_utils.h
+ coloring_rules_dialog.h
column_preferences_frame.h
column_editor_frame.h
compiled_filter_output.h
@@ -135,9 +135,9 @@ set(WIRESHARK_QT_SRC
capture_filter_syntax_worker.cpp
capture_info_dialog.cpp
capture_interfaces_dialog.cpp
- color_dialog.cpp
- color_utils.cpp
capture_preferences_frame.cpp
+ color_utils.cpp
+ coloring_rules_dialog.cpp
column_preferences_frame.cpp
column_editor_frame.cpp
compiled_filter_output.cpp
@@ -237,6 +237,7 @@ set(WIRESHARK_QT_UI
capture_file_properties_dialog.ui
capture_interfaces_dialog.ui
capture_preferences_frame.ui
+ coloring_rules_dialog.ui
column_preferences_frame.ui
column_editor_frame.ui
compiled_filter_output.ui