summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2016-02-07 22:15:12 +0100
committerStig Bjørlykke <stig@bjorlykke.org>2016-02-08 16:54:12 +0000
commit1b5382caa57555bd73601937d9f08afb179f0228 (patch)
treed8fc81a86a6975afb3dd3c1b0d43c0a90f6448f9 /ui/qt/Makefile.am
parent56a41845e7aada1655553a50abaa64df6817d8d2 (diff)
downloadwireshark-1b5382caa57555bd73601937d9f08afb179f0228.tar.gz
Qt: Add Show Packet Bytes Dialog
Show selected packet bytes as ASCII, HTML, Image, ISO 8859-1, Raw or UTF-8. Images supported are what's supported by QImage, and HTML supported is what's supported by QTextEdit. Change-Id: I96fc5c5d222c5389078576463cf78d82cf55528d Reviewed-on: https://code.wireshark.org/review/13807 Petri-Dish: Stig Bjørlykke <stig@bjorlykke.org> Reviewed-by: Stig Bjørlykke <stig@bjorlykke.org>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index 6b9657c12d..b8a0ecf7dc 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -256,6 +256,8 @@ sctp_graph_arwnd_dialog.$(OBJEXT): ui_sctp_graph_arwnd_dialog.h
sctp_graph_byte_dialog.$(OBJEXT): ui_sctp_graph_byte_dialog.h
+show_packet_bytes_dialog.$(OBJEXT): ui_show_packet_bytes_dialog.h
+
splash_overlay.$(OBJEXT): ui_splash_overlay.h
supported_protocols_dialog.$(OBJEXT): ui_supported_protocols_dialog.h