summaryrefslogtreecommitdiff
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorRoland Knall <rknall@gmail.com>2016-10-25 14:27:56 +0200
committerRoland Knall <rknall@gmail.com>2016-10-27 23:54:04 +0000
commit6500a660c2285aa558be58b084de9554fccdfc09 (patch)
treebc5e12962c7864464f6ac9350c17110eefaf21f8 /ui/qt/Makefile.am
parent1fae14257a8a7ade813930097a12dd3e555a9f76 (diff)
downloadwireshark-6500a660c2285aa558be58b084de9554fccdfc09.tar.gz
ManageInterfacesDialog: New handling of pipes
This moves the handling of pipes to the new InterfaceTreeModel as well. It also includes a new PathChooserDelegate and cache handling for adding data to an interface list without putting it into storage Change-Id: Id255a81161b4da517e26127abe8ea7f5eb36d55a Reviewed-on: https://code.wireshark.org/review/18497 Reviewed-by: Roland Knall <rknall@gmail.com>
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index d674fc2e98..f543f42c0a 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -235,6 +235,7 @@ MOC_HDRS = \
numeric_value_chooser_delegate.h \
overlay_scroll_bar.h \
packet_comment_dialog.h \
+ path_chooser_delegate.h \
packet_dialog.h \
packet_format_group_box.h \
packet_list.h \
@@ -517,6 +518,7 @@ WIRESHARK_QT_SRC = \
packet_list_model.cpp \
packet_list_record.cpp \
packet_range_group_box.cpp \
+ path_chooser_delegate.cpp \
percent_bar_delegate.cpp \
preference_editor_frame.cpp \
preferences_dialog.cpp \